TTR1 HTTP Error Message Help

Discussion in 'Sirius Radios' started by mattgilbert85, Oct 27, 2010.

  1. mattgilbert85

    mattgilbert85 New Member

    Hi all,

    I'm hoping someone can help me. I have a TTR1 and the radio is giving me an error message every time I try and sign in to my account.

    The radio connects to the internet via wired or wireless as I am able to update the software, plus the TTR1 says itself it is connected. The problem arises when I enter my username and password. Everytime it goes to verify my details, the radio says
    "please wait...loading", then it comes up with "Sirius HTTP error". I've contacted Sirius and my Internet provider and they just seem to be blaming each other!

    Hopefully someone else has experienced this and will be able to offer me some advice! I am able to listen to Sirius via my computer and Stiletto 2 using WiFi with no issues.

    Thanks in advance

  2. hyson

    hyson Forum Jerk

    FWIW, I called XM yesterday to yell at them for calling me so much to resubscribe, there was a prerecorded message saying there was an issue with XM on-line streaming and that they were working on it.

    Like I said, for what it's worth, maybe it will work itself out.
  3. Hmmm, have you tried to take the radio to a friends house or to work and connect it there? Even a place that has free wifi, like a bar or something, would be a good place to test this ISP issue and narrow down that it's Sirius or not.
  4. mkaye

    mkaye New Member

    TTR1 Error Message


    I am experiencing the exact same error message as you described.
    Please let me know if you have found a solution. I called Sirius and they were clueless.

    Many thanks,
    Aaron likes this.
  5. HecticArt

    HecticArt Administrator

    Welcome to the DRC Martin!
    Sorry you found us because you were having issues with your gear.

    Have you tried doing what Matt mentioned? Is that possible for you?
  6. mattgilbert85

    mattgilbert85 New Member

    I have tried using another network with the same results. In fact, my Stiletto 2 is also not connecting now. Is anyone aware of any issues with Sirius at the moment. They just want to blame my internet service provider. Also does anyone know who makes these radios for Sirius. Maybe they would have more details on certain error messages through their own testing before releasing it to Sirius.

    Thanks for the replies.

  7. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    My TTR1 hooking to Sirius USA from Canada works fine. Its been rather flaky over the last month however. Several periods of downtime.
  8. mattgilbert85

    mattgilbert85 New Member

    I have just been on the phone to Sirius and they have admitted that their is a problem with their server and they are hoping to fix it within the next 48 hours. They have given me a month credit for the trouble. Hopefully everything will be fixed by the weekend, if not I guess it is back on the phone to Sirius once again! :rolleyes:
  9. HecticArt

    HecticArt Administrator

    Good job! Glad you sorted it out, and I hope they do too.

    And welcome to the DRC!
  10. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    Good news but believe it when you see it. Sirius uses the "there is a problem on our server" excuse as one of their list of excuses. I think its #5 right below the "there is no problem with our server, must by your [insert appropriate customer device here]" excuse.
  11. TSS Taylor

    TSS Taylor DRC Fan

    I'm with you. A lot of bad customer service reps just OVERLY agree with the customer in hopes to get them off the phone. This sounds like it could be BS.
  12. opala41

    opala41 New Member


    I am facing the same problem. I own two Sirius TTR1 units. One is connecting ok, the other one shows the HTTP ERROR message. I tried to set it up again with my other username, no success. I spent almost 40 minutes on the phone with serveral Sirius representatives and the last one said that the tech rep that are specialized on the TTR1 will be available on monday only...

    I tried to reset the unit, unplug, use the wired connection, 3G connection and my neighbor's connection without success at all. The connection seems ok since the clock was updated to the correct time and I can check if there are firmware updates available.

    Any hint?

    Also, I noticed that this unit uses the Reciva firmware/chipset. Any chance to reflash it or hack to receive other providers, like the Grace Radios?


    Julio Cohen
  13. mkaye

    mkaye New Member

    Sirius Level II support - Still not working...

    I called Sirius and they put me through to a level 2 support - who did not know anything - but sent me out a replacement - which worked at one location of mine and did not work at another(where I need it for).
    Sirius obviously modified something on their end - either by the Update or on the server side - as it was working at both locations until a month ago.

    They need to supply a list of ports/protocols etc that the unit requires.
    Maybe with that information we can have some luck troubleshooting - else, I ma afraid to say - I am returning BOTH units to them.

    If you have any input please post.
  14. opala41

    opala41 New Member

    Still no radio here... I wrote to Sirius support 48 hours ago and they didn't replied to me. I tried everything. To worse things, I am in Brazil and returning and received another unit is always a problem.

    It's clear that this is a a server side problem, I think.


  15. mattgilbert85

    mattgilbert85 New Member

    After troubleshooting this thing to death, I have come to the conclusion that my internet service provider is the issue and not Sirius. I am having no problems at all now connecting to Sirius via TTR1 and Stiletto 2 on other service providers, only mine at home. I can use the Sirius App and Player using my home network though. Is anyone aware of service providers being able to block access from certain devices?
  16. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    Are you sure it's not you're router? Mine will not connect as long as WAP protection is enabled.
  17. classicrock

    classicrock New Member

    I’m currently in Germany, for me this problem has been ongoing since the middle of September. The TTR1 worked fine from the end of June up until the middle of September. After hours of troubleshooting with Sirius help personnel they concluded that I had a bad box. During a visit home last month I received the replacement, programmed my login info, and was able to access the radio stations. After returning to Germany, same issue-HTTP ERROR, go to Sirius Setup. The TTR1 was able to down load the latest firmware, but it is unable to login on to Sirius internet radio server. Is the more people outside of the US that are have the same issue.
  18. mattgilbert85

    mattgilbert85 New Member

    Yeh, I've turned WAP protection off as well. I've even tried adding the device using the MAC address which did not work.
  19. mattgilbert85

    mattgilbert85 New Member

  20. fercho

    fercho New Member

    Hello. I am having the same issue here in Brazil. I've had the receiver for about 9 months and now started to give the http error. I've also tried to connect through another internet provider with no luck.
    Did anybody get to resolve this issue?

    Thanks a lot.

Share This Page