StarPlayr for Windows Public Alpha - GeeksToolBox, LLC

Discussion in 'SIR & XMRO Internet Radio' started by DAB, Oct 9, 2008.

  1. GeeksToolBox

    GeeksToolBox Member

    Server side presets are now enabled

    :)
     
  2. edgarb

    edgarb Member

    This is really a great player! Thanks so much for the hard work!
     
  3. GeeksToolBox

    GeeksToolBox Member

    If you minimize it, the tray bubble pops up for every song change.

    I just added the tray icon support today.
     
  4. willie321

    willie321 Member

    Works like a charm! Presets are set. Many Thanks!!!!
     
  5. styckx

    styckx Member

    OH wow, love the new update. Updated it via my aircard at work today. Set 1 preset.

    Came home, update my desktop and boom, the 1 preset was on my home PC too. <3 the server side favorites.
     
  6. nocturne1

    nocturne1 New Member

    Presets working great so far, love the minimize to tray feature! :)
     
  7. nocturne1

    nocturne1 New Member

    Whoops, just found a bug.

    I had my presets all there for sirius. I then put in my XM login information, and it pulled down the stations. Now all my presets are gone, except for the top 4. So it looks like some things get cleared if you add a service?
     
  8. GeeksToolBox

    GeeksToolBox Member

    Anytime a service is added/removed, or the channel lineup is drastically changed, your presets may get re-arranged on you.
     
  9. GeeksToolBox

    GeeksToolBox Member

    New version with:

    - Bug Fixes
    - Proxy Settings for corporate users
    - Ability to disable tray icon song change notifications.
     
  10. Grüpsaar

    Grüpsaar DRC Forum Bum

    Great, updating now. Looking forward to having the presets stay.

    Keep up the great work.
     
  11. styckx

    styckx Member

    I updated and my Octane preset turned into Laugh USA
     
  12. DAB

    DAB Mod Emeritus

    Good job it seems to be working smooth.

    Keep up the good work! :yesshake:
     
  13. bwaldron

    bwaldron Member

    Yeah, I lost my presets after the latest update, and Laugh USA was the only one set (and it isn't one I had previously).

    No biggie, though I'll be glad when the server-side storage of the presets is working.
     
  14. GeeksToolBox

    GeeksToolBox Member

    Server side prests are in 0.1.4, so whoever has that version should retain presets next upgrade.
     
  15. GeeksToolBox

    GeeksToolBox Member

    FYI

    There was another fairly large online lineup shuffle late last night, early this AM, so your presets may get hosed.

    They are there (not lost technically,) but they can't load because the channel has been moved or removed.

    I think given the massive changes and the frequency, I'm going to try and come up with an alternative way to store the presets on the server... possibly by name instead of channel number.
     
  16. GeeksToolBox

    GeeksToolBox Member

    I just fixed a nasty bug where everyone's presets were forced to be the same every time a StarPlayr user set their presets....

    I was wondering why BBC popped up on my presets this AM
     
  17. GeeksToolBox

    GeeksToolBox Member

    I'm still fighting with a preset bug... so please be patient.
     
  18. GeeksToolBox

    GeeksToolBox Member

    OK...

    I think the preset issue is fixed. Please test and let me know.

    They are probably messed up right now if you login, but if you set them back up, they should stay now.
     
  19. styckx

    styckx Member

    Ok, this is a rather annoying bug and has caused me to totally uninstall StarPlayr.

    I save most stuff in firefox directly to the desktop and run it from there. So I downloaded the Nvidia 180.43 beta drivers and ran the install from the firefox download box (which stores it to the desktop). Then this happened.

    [ame=http://www.youtube.com/watch?v=CqBsc-P3rT4]YouTube - Bug[/ame]



    Once I moved the install file to another directory and ran it, it worked fine.
     
  20. Grüpsaar

    Grüpsaar DRC Forum Bum

    That's very strange. It opened starplayr when you ran the nvidia install?
     

Share This Page