S50 Drop outs every 10min or so for a second

Discussion in 'Sirius Portables' started by JoeTan, Oct 25, 2008.

  1. JoeTan

    JoeTan Well-Known Member

    I'm SURE this answer is available on the OTHER site (I know WHAT other site) so I was hoping to get a fresh answer here.

    s50 software v 1.5.6 on a home dock.

    Just "mutes" for 1second every few minutes or so. What say you?
     
  2. mynameisjamie

    mynameisjamie Member

    That's weird. Do you have other docks you use it on?
    It could very well be the dock. I would say update but.....it is updated already.
    Have you looked at the antenna aiming screen while this is happening?
     
  3. JoeTan

    JoeTan Well-Known Member

    2/3 sat
    1/3 terr

    Son of a bitch just started this crap. I'll have to check it in the car to see if it does it there.
     
  4. Oren

    Oren Well-Known Member

    Joe, it was happening to me earlier today. It has cleared up though. I think it might have been something to do with the signal, not the radio.


    Oren
     
  5. JoeTan

    JoeTan Well-Known Member

    Jesus IT DID CLEAR UP!

    Must have heard me.

    Now, tell me this, is the S50 not still the KING OF SAT RADIOS?????!?!?!

    I say YES IT IS.
     
  6. flowerfeeder

    flowerfeeder Member

    I freakin' love my S50. Still using the same one I got prior to 1-9-06, and have listened to every Stern Show in its entirety on it since.

    I record the show while I'm at work and listen to it portably each night.

    I did have to replace the battery once though.
     
  7. nafddur

    nafddur Member

    S50 Wifi, micro SD card, and playing as a radio while working around the yard rule too!!
     
  8. jrg

    jrg New Member

    I'm very jealous; I loved my s50, it just didn't love me.
     
  9. v1ru5

    v1ru5 Well-Known Member

    I know what you're talking about and the best I can tell you is it's just a momentary technical problem. Sometimes when I am listening to Extreme XM it will do that.
     
  10. JoeTan

    JoeTan Well-Known Member

    Dammit it JUST started again.
     
  11. v1ru5

    v1ru5 Well-Known Member

    If you are still receiving your normal signal then it is a problem at the studio. The next time it drops out see if your signal drops out also.
     

Share This Page