Minor problem(s) with SL100 after channel update

Discussion in 'Sirius Portables' started by AJ_II, Nov 12, 2008.

  1. AJ_II

    AJ_II Well-Known Member

    Of course, there are a number of channels without logos, but I won't hold my breath for an update to those.

    But, something that does bother me is the Howard channels. For whatever reason, the background/wallpaper (the picture of Howard) is now gone, and it's just a plain blue screen. Wonder why this happened? The rest of the channel backgrounds seem to be unaffected.
     
  2. ctkatz

    ctkatz Member

    i don't get 40s on 4 as a channel with online mode with it either. when are they ever going to update the logos? it looks like to me that all the xm players with that capability can do it easily and only the sl2 can do it on the sirius side.
     
  3. robhurlburt

    robhurlburt Well-Known Member

    there are alot of channels that don't have the background logos now, just the blue screen. pisses me off to no end
     
  4. DoublEE

    DoublEE Active Member

    Can Sirius ever do anything with screwing everything up?
     
  5. ClubSteeler

    ClubSteeler Member

    My Brother can not record loved songs when he presses the heart button. Can you?
     
  6. devicemanager

    devicemanager Member

    My S100 is the same way while streaming internet. My Satellite mode updated but I guess we have to hold on for the internet side of things?
     
  7. robhurlburt

    robhurlburt Well-Known Member

    working fine for me...

    I contacted customer service, and they say they are being flooded with people calling about this. the also said they were going to send out an update to fix it. :hah::hah::hah::hah::hah::hah::hah::hah::hah:

    What a great company, after 3 years of being a customer, and $1K invested between subscriptions and various radios/docks, they can't fix these simple issues.
     
  8. AJ_II

    AJ_II Well-Known Member

    Yeah, I'm still able to "love" a song. And good news is, I'm even able to "love" a song on the Led Zeppelin channel now (ch. 33). Before when it was on channel 12, the Stiletto would only allow me to record blocks of time, not individual songs.
     
  9. SISO

    SISO Member

    Same thing on my XM XpressRC, channel logos not updated, and some backgrounds weren't changed. I moved to XM to get away from Sirius' stupidity!
     
  10. Grüpsaar

    Grüpsaar DRC Forum Bum

    Sounds like the stupid followed you over!

    Some things never change. Even if you do!
     
  11. DAB

    DAB Mod Emeritus

    You guys having problems with your XpressRC updating the graphics. Are you leaving them on for 2 or 3 hours at at time. Just think of the bandwidth being used to update all these radios, It is a very slow process. I had mine docked for 3 or 4 hours after the update before it finally finished. Just having it on a few minutes here and there isn't going to get it done. You have to leave it docked and on for a substancial period of time.

    In terms of Sirius and the Stiletto, good luck with that, it will likely be days, weeks or maybe even months before they get around to it. Hopefully they will get on it since there is such a big change, but I wouldn't hold my breath!
     
  12. SRM59

    SRM59 New Member

    What I found interesting was how the SL100 handled the presets. Any channel that changed its name came up as an "Unsubscribed Channel" even those that basically stayed put like the 60's and 70's Decades Channels. It wasn't until I direct tuned to the channel and reselected it as a favorite that it updated. I guess the SL100 saves the presets as the channel name instead of by the channel number?

    On my radio it seems that all the walpapers were wiped and I only have the plain blue on all the channels. And, only those chanels that had no change at all seems to have retained their logos. :(

    BTW-On my XTR08, some of my presets stayed and some were gone. Like Universo Latino was gone but the 70's channel stayed. Of course Howard 100 stayed on both radios.
     
    Last edited: Nov 13, 2008
  13. monty

    monty Member

    Have you done the WIFI updates? On Wednesday morning, many of my Radio Replays were erased so I cleared all of my radio replays Wednesday afternoon. My SL2 runs all day at work on one channel and has only recorded 30 minutes of Radio Replays since being WIFI updated.
     
  14. AJ_II

    AJ_II Well-Known Member

    You know, honestly, I haven't connected my SL100 to WIFI in a looooong time, probably half a year or so. I update mine via the My Sirius Studio. And also, I have my radio replay function turned off. It only seems to cause problems with my Stiletto (random deletion of songs and other recordings), so I've learned to live without radio replays.

    As for your situation, that sounds strange. If you're leaving it on all day while you're away, you should get more than half an hour of a radio replay. This just start happening I'm guessing? How much memory do you have available? Maybe you could start a new thread and seek advice, because I honestly don't know what to say (sorry!)...and I'm not very familiar with the SL2.
     
  15. vetehead

    vetehead New Member

    My sl 100 is working the same way after the channel update!!:mad:
     
  16. SuperH

    SuperH New Member

    For me also.
     
  17. dlnester

    dlnester Active Member

    My online channels are all screwy with the wrong names, channels missing ect. I've left it in Wi-Fi mode (playing a channel) for hours and nothing has updated...
     
  18. DAB

    DAB Mod Emeritus

    Seems that Zing may not be onboard with SIRIUS anymore and they are now having to figure this out inhouse. Usually Zing within a week of an update had this stuff sorted out. Of course it hasn't been a week till Wednesday, but I would have expected the Wifi stuff to be sorted out by now.
     
  19. robhurlburt

    robhurlburt Well-Known Member

    another issue after my update: when i play back recorded material, it doesn't tell me where its recorded from. In the top corner it used to say "recrded from H100", or something along those lines.

    Once again, not a big deal, I'll just have to bend over and take because sirius will never fix these things.

    So now:
    -Lost ALOT of background images
    -Lost channel logos
    -some people can't love
    -lost "recorded from"

    Sweet. Thanks. :rolleyes:
     
  20. XeroFuzion

    XeroFuzion Member

    Ever since the channel update Sirius/XM merger BS deal I have had issues using the LOVE button to record music. On channel 38 every time I press the button it asks me what time I want to record until. When on Octane it depends. Sometimes it records just like its supposed to, other times it asks me what time I want to record until. WHAT A PAIN IN THE $#!@#!@#.

    This is on top of the other issues such as missing backgrounds, and Channel Sounds that were provided when it was brand new. Didnt Sirius think that if they were going to provide cool backgrounds and sounds that there would be some way to update them when they changed!?!?!?!?!?!?!

    The merger was supposed to benefit people right? Im still wondering what benefit Sirius subscribers got. Oh yeah Oprah. That makes it totally worth it. (looking for the vomit smiley)
     

Share This Page