Computer will not see Stiletto anymore

Discussion in 'Sirius Portables' started by jcramin, Oct 23, 2008.

  1. jcramin

    jcramin New Member

    The My Sirius Studio Software worked great on my computer when I had Windows Media Player 10, but when I upgrade to WMP11 the computer stopped seeing my radio and any machine with WMP11 already on it does not see it.

    With WMP10 my device manager would see Stiletto 2 and it worked fine but with WMP11 it only sees MTP Device and does not and BUT it also says Driver will not load.

    I have pretty much determinded it has to do with WMP11 but can I fix the problem since thats whats on all my machine ?

    Thanks,
    J
     
  2. MAJ Badmotherfarker

    MAJ Badmotherfarker is drinking a beer.

    I believe there's an option to roll back WMP to 10. I think you use add/remove programs (add/remove Windows components) and it will give you that option.
     
    Last edited: Oct 23, 2008
  3. dlynx

    dlynx Member

    Also might try removing that MTP driver and then reconnecting the device and reinstall the driver for it. I remember seeing others with this issue in the past but can't remember what solved it for them.
     
  4. DAB

    DAB Mod Emeritus

    This is sort of obvious but make sure you have the latest version of MSS because as I recall there was a fix for this issue on older versions of MSS. In fact it is my understanding that the latest version was tested by SIRIUS to work with WMP11.

    If you have the latest then what these guys above has suggested would be a good place to start.
     
  5. MAJ Badmotherfarker

    MAJ Badmotherfarker is drinking a beer.

    Actually, I think that's what fixed it for me as well. If I remember right, the latest download even mentions WMP 11.
     
  6. jcramin

    jcramin New Member

    Well I made sure I downloaded the latest EVERYTHING and it still does NOT work. BUT I did figure out if I take my 8gb memory card out THEN the computer sees the radio. But then I cant put more music on my CARD from my computer.
     
  7. jcramin

    jcramin New Member

    Well I contact Sirius Support about this and they said roll back to WMP 10. They have LOTS of calls about not seeing the Stiletto once you put WMP11 on. They also said tey do not support VISTA yet with MSS

    J
     
  8. DAB

    DAB Mod Emeritus

    Well one person says they support Vista one says they don't. One says they support WMP11, one says they don't. If you aren't having problems then they support it, if you are then they don't. The real deal is they haven't a clue how to support this device.

    They didn't tell you anything you had not already been told here on the forum.

    What is strange is I have Windows Vista Business and WMP11 and the latest MSS works perfectly!
     
  9. jcramin

    jcramin New Member

    I have 2 computers at home and 2 at work 1 is VISTA Business 1 is XP Pro and the other 2 XP home and since I updated to WMP11 non work anymore LOL

    BUT your right they tell you what you wana hear.

    When I was having problems hooking to WiFi and I called them they guy talked to didnt even know what WiFi was LOL so that time he couldnt tell me what I wanted to hear LOL
     
  10. DAB

    DAB Mod Emeritus

    More time than not this is a windows issue. I remember having this issue with my SL100 one time. The only solution I found was doing a fresh install of Windows. I didn't really do it for this reason. It was an old install and I really needed to clean up and start over. I honestly just hoped this would work and to my surprise even with WMP11 installed. When I loaded the MSS software and then plugged in my SL100 bam she connected and I never had another problem. There is something that WMP11 loads that when loaded on top of MSS seems to screw it up.

    Clean install of windows with all updates including the latest service pack. This will also give you WMP11. Then install the latest MSS and hopefully it will work. That is what I did. I am not suggesting you do a clean install of windows, just these are the steps I took which worked.
     
  11. jcramin

    jcramin New Member

    Well I found a round about way to load music on my card. I have a build in card reader in my laptop so I use that now and Windows explorer to just copy the files on and off. Works great.
     
  12. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    I never load music on my card via the SL2. I always remove it and sync it with WMP11. Much much faster. Only downside is that it will not support DRM or playlists.
     

Share This Page