TTR1: Connecting ... Buffering ... Connecting ... Buffering

DJL

Member
Jan 20, 2009
63
3
8
My TTR1 I have seems to keep struggling with staying connected and buffering. I would say nearly every song I listen to on SiriusXM seems to be interrupted that its trying to reconnect and is buffering. Is this a problem with the radio do you think or a problem with my internet connection?
 

hyson

Forum Jerk
Oct 19, 2008
11,844
1,060
113
I believe there is a post somewhere else concerning this. But the jist was it's an issue on SiriusXM's side.
 

DJL

Member
Jan 20, 2009
63
3
8
Thanks for your response hyson. Please forgive me on putting the same issue up if this has been discussed. Tried doing a search but did not see anything. So I need to contact SiriusXM?
 

hyson

Forum Jerk
Oct 19, 2008
11,844
1,060
113
Thanks for your response hyson. Please forgive me on putting the same issue up if this has been discussed. Tried doing a search but did not see anything. So I need to contact SiriusXM?
Hey, no problem. I'll try finding the thread... it may not exist. But I swear I remember reading something similar to your problem.

Stand by.
 

IdRatherBeSkiing

Sherbert is not and never will be ice cream
Oct 11, 2008
17,411
5,203
168
Toronto, ON
Thanks guys. So the best solution is just to call SiriusXM?
Mine went away on it own after 1 day. But it happens intermittently. I have never called. I personally find calling them a waste of time.

You could try PMing the SXM Help people on this forum. They seem to be better at responding and resolving.
 
  • Like
Reactions: hyson

hyson

Forum Jerk
Oct 19, 2008
11,844
1,060
113
Mine went away on it own after 1 day. But it happens intermittently. I have never called. I personally find calling them a waste of time.

You could try PMing the SXM Help people on this forum. They seem to be better at responding and resolving.
This is good advice. That member, SXM_Help, can be found here.
 

DJL

Member
Jan 20, 2009
63
3
8
Thank you all for your responses.

SXM_help, any luck with finding a solution?
 

Cantinflas

New Member
Jan 2, 2009
16
0
1
I'm having an issue with my TTR1 where my presets don't match up with what's playing. For example if I press my preset 2 (Lithium), it will play channel 63 (The Message), my 90s on 9 preset will bring me to channel 64, etc. Other channels, such as Howard 100 and The Bridge, just get stuck on "Connecting". Anybody else having this problem?
 

IdRatherBeSkiing

Sherbert is not and never will be ice cream
Oct 11, 2008
17,411
5,203
168
Toronto, ON
I'm having an issue with my TTR1 where my presets don't match up with what's playing. For example if I press my preset 2 (Lithium), it will play channel 63 (The Message), my 90s on 9 preset will bring me to channel 64, etc. Other channels, such as Howard 100 and The Bridge, just get stuck on "Connecting". Anybody else having this problem?
I thought I was nuts. I was hearing Whiney Houston and it said preset 1 and channel 16. Display said Classic Rewind (which is my P-1 preset). I hit 1 and no change. I hit P-2 and switched to the 80s and it was fine. Hit P-1 again and it went back to 25 as it should. I figured maybe my wife or daughter had changed it or something.
 

SXM_Help

Member
May 25, 2012
93
6
8
www.facebook.com
I thought I was nuts. I was hearing Whiney Houston and it said preset 1 and channel 16. Display said Classic Rewind (which is my P-1 preset). I hit 1 and no change. I hit P-2 and switched to the 80s and it was fine. Hit P-1 again and it went back to 25 as it should. I figured maybe my wife or daughter had changed it or something.
Hi Everyone -

We are experiencing some issues with our online feed. We are wondering if this is connected to the issues you were having today. We will keep you posted on any updates we may receive.

-SiriusXM Digital Care Team
 

IdRatherBeSkiing

Sherbert is not and never will be ice cream
Oct 11, 2008
17,411
5,203
168
Toronto, ON
Hi Everyone -

We are experiencing some issues with our online feed. We are wondering if this is connected to the issues you were having today. We will keep you posted on any updates we may receive.

-SiriusXM Digital Care Team
Mine happened last night.
 

IdRatherBeSkiing

Sherbert is not and never will be ice cream
Oct 11, 2008
17,411
5,203
168
Toronto, ON
Hi Everyone -

We are experiencing some issues with our online feed. We are wondering if this is connected to the issues you were having today. We will keep you posted on any updates we may receive.

-SiriusXM Digital Care Team
Happening again today. Lithium (63 not 34), 1st Wave (23 not 33) and Classic Vinyl (15 not 26) are messed with regards to channel numbers today.
 

IdRatherBeSkiing

Sherbert is not and never will be ice cream
Oct 11, 2008
17,411
5,203
168
Toronto, ON
Last night, hit Preset 3 (70s on 7) and it took me to channel 8. PAD data, channel number, and music were from the eighties. Channel name said 70s on 7. Direct tuning to 7 worked.

Today, on my SL2 in internet mode, I went to my C-1 preset (88 NFL Radio). Was listening while watching and wondering why I was getting all the BB highlights. Realized I was tuned to 85 ESPN. Going by the preset always sent me there. Going via All Channels, I was able to get to 88.

Not sure how the feed can mess up the presets. :idunno: