Starmate 5 home kit problem

dbdbdbaustin

New Member
Jun 4, 2009
1
0
1
The antenna for the Starmate5 home kit I got from Sirius just didn't cut it. I bought the standard Sirius Outdoor antenna, but the cable was too short. So I also bought the 50' extension. I wired it up and now my stereo just buzzes when the docking station is hooked up. The Starmate5 doesn't even have to be in the dock for it to buzz. The Starmate5 still works fine (I have the car kit too).

I tried connecting the old antenna and it still buzzes. Has anyone had any experience with the outdoor antenna and extension (with amplifier) killing a docking station?
 
Oct 10, 2008
644
11
18
Chicago
I don't think it kills the docking station. It sounds to me like you may have a problem with the wiring to your stereo. What I want you to try and do is take a set of regular headphones and plug it into the same jack on your dock that your audio cables are hooked in to. See if you get the same buzz. If you don't then we know it's possibly your cables or ausio set up. If it does still buzz then we will need to go from there.
 

Grüpsaar

DRC Forum Bum
Oct 11, 2008
2,361
100
63
33
Anytown, WI
www.youtube.com
Yeah, I get a buzz from my SL10 home dock/speakers when I have a certain cable plugged in, because the connection is bad. The audio cable is old and so it needs to be in just right and sitting in the right position otherwise it administers a very loud "bzzzzzzzzzzzzzzz"that kills the audio from the radio usually.I just re-adjust the cord and all is fine.