Soloist with Stiletto 100

Discussion in 'Sirius Portables' started by joemz, Jan 28, 2009.

  1. joemz

    joemz New Member

    I just bought a Soloist for use with a Stiletto 100, and keep getting " antenna not detected" I have a Sportster and it works fine with that, the Stiletto works fine in the car. I have returned the Soloist 2x now thinking it was something with that, no luck. I will keep it to use with the Sportster, but would like to use the Stilleto. Any help?
     
  2. mynameisjamie

    mynameisjamie Member

    Hey Joemz,
    This is Jamie from TSS Radio and Tish was talking to me about the issue. As she may have mentioned this has been an issue recently.
    The next time you have the Stiletto docked on the Soloist if you could look on the antenna aiming screen by going to Settings-->Device-->Antenna Aiming and then let us know how full the terrestrial and the satellite meters say? If there is just a short stub of a blue line that means the Stiletto is registering zero reception. If either meters are bouncing up and down at all or if there is anything more than a stub, the Stiletto is at least registering a signal.

    So anyway if you, or anyone with this problem, could let us know what the antenna aiming screen is telling you, maybe we can find out why this is more of a problem as late.
     
  3. DAB

    DAB Mod Emeritus

    Yeah, I had this issue with my SL2 on my Soloist. I even have one of the outdoor heavy duty antennas. I could plug that same antenna into the boombox and get a full signal, into the Soloist with the Stiletto docked, antenna not detected.

    By the way to answer Jamie's question from my experience the Stiletto showed ZERO bars of signal. Then one day out of the blue, I hooked up a regular home antenna and stuck it in my window, plugged it in and low and behold I got a signal. I never understood what it was about that big home antenna that it didn't like, but it didn't. Eventually though the regular home antenna started doing the same thing, no antenna connected! Go Figure!

    Something is screwy with these Soloist docks.
     
  4. ClubSteeler

    ClubSteeler Member

    Realted to this topic... I was considering getting a soloist for my SL100 for at-work listening. I get ZERO signal at work. I would ONLY use it to play pre-recorded content.

    Any issues doing this? I wouldn't even have an antenna connected to the soloist.
     
  5. DAB

    DAB Mod Emeritus

    Not at all, I use mine at the office now to play my iPod Touch through and previous when I had a SL2 I often used it for the Wifi or to play pre-recorded content. The Soloist sounds great!
     
  6. mynameisjamie

    mynameisjamie Member

    DAB is right. The issue only effects using a stiletto for live satellite signal
     

Share This Page