Soloist and Stiletto's

mynameisjamie

Member
Oct 10, 2008
182
9
18
Chicago, IL
Hey DRC,
It's Jamie @ TSS Radio and I might need the help of the community.

There is an issue that has cropped up with a soloist and a stiletto 100 where the stiletto is not detecting an antenna while docked in the soloist. The stiletto has no problem when docked in a car or home dock and in fact the stiletto can be playing in a home dock and then switching the stiletto and the antenna to the soloist with make the stiletto show antenna not detected.

I would say there was an issue with the Soloist and in fact we did and replace the soloist and the same issue happened with the replacement soloist. When I tested out the original soloist here everything worked instantly.

Does anyone know why this could be happening? We though maybe it was the outlet being used as we have seen that issue before; Plugging a boombox into a bad outlet doesn't power the antenna fully and gives an antenna not detected.

Could this be an issue in the Stiletto 100? If so what would it be?
It's driving me crazy because I have a really strong feeling that it's something simple being overlooked.
Thanks DRC for any help you can give.
-mynameisjamie
 

DAB

Mod Emeritus
Oct 9, 2008
9,434
149
63
Louisiana
This has been an ongoing issue with the Soloist since it was released. Many of us that had the Soloist and used it daily with the SL100, when we upgraded to the SL2 it would never get a signal. I have found that the home antenna kits seem to be problematic for the Solist, whereas the home antenna that comes with it seems to work okay.

I've gotten to where I don't even bother with trying to use the Soloist for live reception and use it only for Wifi.

I was able to get it work but only after swapping from the home antenna kit to the standard home antenna, but I do not want to have to deal with multiple antennas.
 

Musicologist

Member
Nov 22, 2008
137
4
18
I have an SL100 and a Soloist, and I've never had a problem with either. I use the standard Sirius antenna that comes with the 100.

I get two bars of reception most the time, and virtually no dropouts. I'm completely satisfied with both.


.
 

DAB

Mod Emeritus
Oct 9, 2008
9,434
149
63
Louisiana
I have an SL100 and a Soloist, and I've never had a problem with either. I use the standard Sirius antenna that comes with the 100.

I get two bars of reception most the time, and virtually no dropouts. I'm completely satisfied with both.


.
Yes you are using the standard sirius home antenna that comes with it. It seems to work just fine. Then I upgraded to the dual home antenna and then it suddenly it didn't work so well, to the point that sometimes I couldn't get a signal at all. Strange!
 
Nov 9, 2008
179
2
18
nj
rock out

I have an SL100 and a Soloist, and I've never had a problem with either. I use the standard Sirius antenna that comes with the 100.

I get two bars of reception most the time, and virtually no dropouts. I'm completely satisfied with both.


.

I like the monkey! LOL!