SL200 Recording issues

bxbanger

New Member
Mar 27, 2009
8
0
1
I’ve been recording Moving the Chains on NFL Radio forever. All of a sudden when I go to check my recording I can see the file but keep getting a message saying “Cannot Play, File is empty†I’m using my home dock but also have a vehicle dock as well. My recordings are being attempted on my home dock. Anyone else having this issue
 

bxbanger

New Member
Mar 27, 2009
8
0
1
I did that like 2 days ago. Haven't put anything back on it yet. I worked like once or twice then did it again. I think I'll leave it on in the home dock this time and see if it records this evening. If this dosen't work I may have to do that update and return program I'm hearing about but I don't wanna be without my unit. :bigahh:
 

IdRatherBeSkiing

Sherbet is NOT and NEVER WILL BE ice cream.
Oct 11, 2008
20,787
8,546
168
Toronto, ON
I did that like 2 days ago. Haven't put anything back on it yet. I worked like once or twice then did it again. I think I'll leave it on in the home dock this time and see if it records this evening. If this dosen't work I may have to do that update and return program I'm hearing about but I don't wanna be without my unit. :bigahh:

There is a thread about things that you do that should be ok but seem to trigger this issue. I think the basics are:

1. Never do anything to your unit while it is recording.
2. Do frequent shutdowns and restarts.
3. Never remove the battery without a shutdown.
4. Never shutdown while in the library.
5. Don't use radio replays.

Hope that helps. In theory, all of these should be ok to do (except for #3) but the SL2 has issues with it.
 

bxbanger

New Member
Mar 27, 2009
8
0
1
I kept it on yesterday and it recorded just fine. I'm thinking I may need to just put it on the home dock for now and just leave it on.
 

JHDK

Release Robin's Bra
Oct 11, 2008
25,735
11,531
168
37
Hyrule
This sounds like more of the memory corruption issue. You might want to try a device recovery.

F'ing device recovery. none of my friends with ipods seems to have such issues. first the hell that was the s50 (it did have its cool features though, cant hate too much) and not the sl2 with these missing recordings. wtf?? its been said before but shiz that costs so much should really not have so many issues. i do still love my sl2 and sirius though, dont get me wrong. its totally worth all the crappy issues we have to deal with.

i did a device recovery along with an erase and reset about a month ago. so far so good. everything has been running smoothly. knock on wood. hope i didnt jinx myself.

-jhdk
 

IdRatherBeSkiing

Sherbet is NOT and NEVER WILL BE ice cream.
Oct 11, 2008
20,787
8,546
168
Toronto, ON
F'ing device recovery. none of my friends with ipods seems to have such issues. first the hell that was the s50 (it did have its cool features though, cant hate too much) and not the sl2 with these missing recordings. wtf?? its been said before but shiz that costs so much should really not have so many issues. i do still love my sl2 and sirius though, dont get me wrong. its totally worth all the crappy issues we have to deal with.

i did a device recovery along with an erase and reset about a month ago. so far so good. everything has been running smoothly. knock on wood. hope i didnt jinx myself.

-jhdk

I've had to do the same with my MP3 player. But I agree, we shouldn't have to do this every 3-4 months.
 

bxbanger

New Member
Mar 27, 2009
8
0
1
OK I think I know what a erase and reset is, but what is a device recovery. They kinda sound like the same thing.
 

IdRatherBeSkiing

Sherbet is NOT and NEVER WILL BE ice cream.
Oct 11, 2008
20,787
8,546
168
Toronto, ON
OK I think I know what a erase and reset is, but what is a device recovery. They kinda sound like the same thing.

Reset + erase erases all user memory but leaves the OS intact. A device recovery wipes the whole device OS + memory. To do it, you hook your SL2 up to your computer after triggering a recovery (options + display + hard start).