SL2 Wifi connection troubles

Allanon

Member
Oct 17, 2008
313
16
18
Hi there,

As of yesterday, my SL2 is unable to connect to Internet Radio. It first says "Connecting to NetworkName", then says "Checking NetworkName". The problem is that it does not get to the "OK" screen; it stays on the "Checking" screen for 2 minutes then comes back asking to retry or select another network.

I double checked my network configuration, and everything seems fine. Is anybody else having SL2 Internet Radio connection troubles, or is my SL2 due for another device recovery?

Thanks for your help!
 

Grüpsaar

DRC Forum Bum
Oct 11, 2008
2,358
96
48
32
Anytown, WI
www.youtube.com
Glad you posted this, I have the exact same issue as of yesterday. It get's to "checking" the router and then fails, asks to retry. I've re-entered the info. as well, no help.

Is this a widespread problem somehow? Maybe SIR is just down?
 

Allanon

Member
Oct 17, 2008
313
16
18
Glad you posted this, I have the exact same issue as of yesterday. It get's to "checking" the router and then fails, asks to retry. I've re-entered the info. as well, no help.

Is this a widespread problem somehow? Maybe SIR is just down?

Hi Grüpsaar,

Thanks for letting me know. Do you have a US or a Canadian subscription?

FYI, I called Sirius Canada's utterly clueless technical support, and the lady wanted me to remove my SL2's battery, etc. I asked if Sirius had a server problem, and the lady's answer was "no" within a fraction of a second. Of course, she was so knowledgeable; she had time to verify this within a fraction of a second... But, when it came to trying to understand my problem, it was obvious she knew nothing about the SL2; she was simply reading her script. I HATE CLUELESS CUSTOMER SUPPORT.

The normal (not SL2) Internet Feed is up and running. If I open my browser and login, I can listen to Internet Radio on my computer. That's why I posted this message in the Sirius Radios forum.
 
Last edited:

tbone

Member
Oct 23, 2008
70
1
8
I have an US account and I am having the same problem with my SL2. I thought it might be because I canceled one of my radios the other day (not the SL2).
 

Grüpsaar

DRC Forum Bum
Oct 11, 2008
2,358
96
48
32
Anytown, WI
www.youtube.com
Yes, I am on a US sub. Good to see that it's not just me, but at the same time, it's a bit troubling. This is a main feature for the SL2 and if I'm paying for a premium internet sub, I want to be able to use it on my SL2. And The fact that it seems everyone i probably getting this issue makes it worse.
 

IdRatherBeSkiing

Sherbert is NOT and NEVER WILL BE ice cream.
Oct 11, 2008
19,298
6,824
168
Toronto, ON
Glad you posted this, I have the exact same issue as of yesterday. It get's to "checking" the router and then fails, asks to retry. I've re-entered the info. as well, no help.

Is this a widespread problem somehow? Maybe SIR is just down?

Same problem here with a US sub.
 

willie321

Member
Oct 18, 2008
47
1
8
Pennsylvania
Down here too with a SL100 - online streaming is working. I guess the zing servers are down...the downward spiral of Sirius/XM continues
 

ravens#1

Member
Sep 20, 2009
31
1
8
Me too in NC...

It says checking connection and then stalls out...

to the retry or cancel screen...

Houston ? we have a problem!!!
 

Allanon

Member
Oct 17, 2008
313
16
18
The annoying part of this is the lack of transparency of Sirius:
  1. There's no "status" page.
  2. When you call, tech support knows nothing about it.
  3. When it comes back, you can't say anything anymore, because it's woking...
 

DAB

Mod Emeritus
Oct 9, 2008
9,434
149
63
Louisiana
This wasn't just the SL2. This was also true of those of us using the iPhone/iPod Touch Streaming Application too. It kept refusing to accept the username and password. Started working late last night. They also fixed a graphics bug that was going on with the iPhone/iPod Touch application.