SL2 - Requires Activation Daily

shanmc

New Member
Sep 18, 2009
2
0
1
My SL2... ARG!!!

Every time I turn it off for a day or so when I turn it back on I have to reactivate it? What is going on here? Any ideas... I really only use it for SIR but... I can't even bypass the activation screen to use SIR... How strange...

Any tips?
 

IdRatherBeSkiing

Sherbet is NOT and NEVER WILL BE ice cream.
Oct 11, 2008
21,635
9,289
168
Toronto, ON
This has never happened with my SL2. I suspect you have a small hardware issue with the non-volitile RAM that the SL2 would store the activation status (my assumption on how it does it) when the unit is powered down. As long as the unit is on, it is ok. But it can't remember its status.

Does it forget it immediatly? If you power cycle it (off then on immediatly) does it forget or do you have to wait a long time? Is it only hard off or sleep mode?

You can probably get around it by leaving it on (or in sleep mode if that works) and only doing a power cycle once a week. I tend to leave mine on most of the time and it doesn't really hurt it.

If it is under warrentee, I would exchange it for a new one at your place of purchase. Be insistant with Sirius CSRs that it is a warrentee exchange and they should waive the $15 transfer fee.
 

shanmc

New Member
Sep 18, 2009
2
0
1
it seems like if I power it off for 2 days it is done - it has fluctuated in the times... I am not always home... leaving it on all the time is impossible.

It is not under warrenty can I still exchange it?
 

IdRatherBeSkiing

Sherbet is NOT and NEVER WILL BE ice cream.
Oct 11, 2008
21,635
9,289
168
Toronto, ON
it seems like if I power it off for 2 days it is done - it has fluctuated in the times... I am not always home... leaving it on all the time is impossible.

It is not under warrenty can I still exchange it?

No. Once your year is up unless you got an extended warrentee.

You may just have to live with this. The only other thing I could suggest is a device recovery. This has solved a couple of wierd issues for me which seemed to be 'hardware' related. The SL2 will corrupt its memory over time and perhaps your corruption has happened in the activation area of the OS. A device recovery would start you fresh.