SL2 - Rebuffering madness

kryptonite

Well-Known Member
Oct 21, 2008
9,555
1,229
113
Anyone else have an SL2 that is constantly rebuffering? I'm seeing 3 bars in the lower corner, but every few moments i'll get a rebuffering message.

Any ideas?
 

kryptonite

Well-Known Member
Oct 21, 2008
9,555
1,229
113
Are you in Wifi mode? I just changed to it and there doesn't seem to be any problems.

No, i'm in satellite mode. :p

What? It can rebuffer in satellite mode? :confused:


Yeah, i'm in internet mode. No other internet problems with any of the computers, AFAIK.
 
Oct 10, 2008
644
11
18
Chicago
No, i'm in satellite mode. :p

What? It can rebuffer in satellite mode? :confused:


Yeah, i'm in internet mode. No other internet problems with any of the computers, AFAIK.

Well, you know, we just have to ask and make sure and be polite while we do it. It's easy to come across like a jerk on here since everything is written instead of spoken. Are you still having the same issue now that a couple of days have gone by?
 

IdRatherBeSkiing

Sherbet is NOT and NEVER WILL BE ice cream.
Oct 11, 2008
20,073
7,752
168
Toronto, ON
I have noticed that there are times that the Sirius internet feed is a tad unreliable. The SL2 no doubt would rebuffer in this case (lost connection).
 

kryptonite

Well-Known Member
Oct 21, 2008
9,555
1,229
113
This crap better not continue for too long. Three bars on the lower left of the screen and re-buffering like crazy.
 

DAB

Mod Emeritus
Oct 9, 2008
9,434
149
63
Louisiana
The issue in some cases is that you need to have a really decent connection consistently and if you don't because Sirius didn't have enough foresight to have their streaming bitrate be able to drop automatically to meet connection speeds, then you are stuck with the rebuffering. When the Internet Radio thing was in beta I was on the beta team and one of my chief things was you've got to fix this so that it can automatically drop down to a lower bitrate to insure a connection rather than buffering. They never even considered a fix like this and thusly you have what you have. In most cases it works fine, but you'll have those moments when it is problematic.
 

kryptonite

Well-Known Member
Oct 21, 2008
9,555
1,229
113
English?

What you're saying is that the audio is coming into the SL2 too fast and the connection can't keep up (Part of the problem, thusly, is on my end.) The SL2 should automatically slow itself down to make up for a crappy connection, but since it can't, it goes into buffer-mania?
 

Grüpsaar

DRC Forum Bum
Oct 11, 2008
2,361
100
63
33
Anytown, WI
www.youtube.com
Pretty much. Since it's constantly grabbing the stream at about 128kb, the internet connection might not be able to keep up if other things are going on, so yeah, instead of it throttling the quality down, it stops to buffer instead.