Sirius Internet radio won't work

hmill

New Member
Dec 28, 2008
1
0
1
Ohio
Have a Dell Inspiron 1420 with Vista,Sirius Internet radio used to work on it ok but now goes thru motions, gets to READY but goes no further. Talked to Sirius Tech support everything installed like it's sipposed to be but won't play sound. Any ideas? Checked firewall and cookies etc but won't work. Worked up until 9 months ago. Works fine on other XPlaptop and desktop.

HELP?
 

jeff94

New Member
Oct 22, 2008
17
1
3
32
Boise, ID
or Chrome or Netscape or Konqueror? ;)
Try a different browser, does it do the same thing?
Do you ever see an error message?

Check out StarPlayr as an alternate way to listen.
 

Grüpsaar

DRC Forum Bum
Oct 11, 2008
2,361
100
63
33
Anytown, WI
www.youtube.com
I had troubles for a while with it as well. Using IE (instead of firefox, my primary browser) worked, and after about 3 weeks, I tried again on Firefox and it worked fine.

Of course, now I only use Starplayr, and I suggest you try it out as well
 

hexagram

Medicinal & Recreational.
Oct 11, 2008
2,760
96
48
Seattle, WA
I'm using Stream_ON. I enjoy the unlimited presets and the ability to add artists and songs to your favorites list and let it notify you when it comes on the radio (much like how the Starmate 4 does it).

If you do decide to try it out, here is the link to download it:

http://stream_on-users.googlegroups...JKagMw_zHU4pHJMzzWlxhl8BkXa90K8pT5MNmkW1w_4BQ

... and then download MY channel logos here:

http://www.megaupload.com/?d=ISHVLN8D

h3xagram said:
1. Go to your stream_ON installation directory (it's either X:\Program Files\Eric Hjelm\Stream_ON\ or it's X:\Program Files\Stream_ON). Replace X with your drive letter (the most common drive letter is C).

2. Delete the channel_logos folder (just drag it to the Recycle Bin and empty).

3. Open up the .zip and drag the enclosed channel_logos folder into the Stream_ON directory.

Then start up Stream_ON and you should be all set:


Tip for seamless transition when changing channels:

- Right-click anywhere on the media player control

- Click "Options"

- Click the "Network" tab

- Uncheck the "RTSP/UDP" and "RTSP/TCP" checkboxes

- Check the "HTTP" checkbox

- Check "Allow the player to receive multicast streams" checkbox

- Click OK

- Restart stream_ON

Follow all of these steps to the letter and you'll have a great SIRIUS player. Better than StarPlayr in my opinion (no offense, guys).

Just wish the guy who made this program would update it.
 
Last edited:
  • Like
Reactions: HCLogo