Satellite problem??

nafddur

Member
Oct 18, 2008
174
3
18
I woke up this morning with my S2 unable to recognize ANY channels, except the preview/activation channel (184). An attempt to refresh my signal failed, so I called Sirius. It was explained to me that there is some sort of `technical problem' affecting only certain models (apparently my S2), and it may take 24-48 hours to correct. I'm showing a solid 3 bars of reception, so I know my antenna is OK.

I'm puzzled, since my car receiver is working fine. wouldn't a satellite problem affect ALL receivers? My S2 also doesn't work in its car dock.

Anyone else seeing problems starting this morning (Wed, 7/11/12)?
 

greenearth

Active Member
Oct 14, 2008
259
85
28
Ohio
Unsubscribed channel call 888-539-sirius to subscribe

I was driving to work hearing 100 until 6:50 when my stilleto switched to the "unsubscribed" message.

I used live chat & they told me technical would fix it in a few hours. It isn't fixed yet.

Plus yes I love to read & started with the old site to find fixes.
 

microbob

Well-Known Member
Oct 14, 2008
624
306
63
Yep, My Starmate ST2 has the same problem. I was listening to Jay Thomas and he said around 6:30AM they had a problem where radios would freeze up after receiving a message of updating a subscription press any key to continue. He said there was a solar storm that caused the problems with certain radios. My radio is about 6yrs old.
 

nafddur

Member
Oct 18, 2008
174
3
18
Awesome - thanks for the feedback, guys. It looks like we're all in the same boat (so to speak). Let's keep one another informed here as to how/when this situation gets fixed!
 
  • Like
Reactions: Aaron

microbob

Well-Known Member
Oct 14, 2008
624
306
63
I wonder how many radios are affected? My other 2 are working normally.
 

nafddur

Member
Oct 18, 2008
174
3
18
A friend of mine in Baltimore (I'm near Boston, MA) has an S2 that's working fine as well. As expected, the couple of Sirius technical people I managed to reach earlier today were very vague about what is going on - other than `allow 24-48 hours for a resolution!'

My S2 is used 24/7, is 4 1/2 years old, and has worked well other than the memory glitch that causes my recorded programs to disappear every 3-4 months without fail (well, actually WITH fail!). I just do a reset and erase when I start to lose my recordings, and I'm good to go for another 3-4 months. But this morning's problem of not being able to activate ANY channels is a whole nother issue.

Again, let's keep one another apprised of what's happening here.
 

HecticArt

Administrator
Oct 19, 2008
42,988
13,657
168
Toledo, Ohio
My Lynx has run all day without a blink. I'll check my SL 2 when I get home.

I've never seen this kind of thing before. Strange.

Sent from my DROID RAZR using Tapatalk 2
 

IdRatherBeSkiing

Sherbet is NOT and NEVER WILL BE ice cream.
Oct 11, 2008
21,629
9,286
168
Toronto, ON
Its probably a glitch in the activation/deactivation system. With mine a lifetime sub, perhaps this is why mine is unaffected.
 

TimTimSalabim

Active Member
Oct 17, 2008
852
34
28
My Starmate Replay has had this problem since early this morning. Good to know it's not time to bury it yet.
 

semipenguin

Cheeseburger Connoisseur
Oct 11, 2008
24,899
9,030
168
51
Janesville, MN
Maybe they're trying to turn off all those old radios that are still activated, but the owners called years ago to turn off the service :)

Sent from my HTC EVO 4G using Tapatalk 2.0 :)
 

Vols44

Well-Known Member
Oct 18, 2008
1,225
137
63
I hoped a thread on the subject was opened. Got the surprise this evening after getting home from work. MY SL2 is going on it's third year with a Sirius everything lifetime subscription. Tried the help line and got the standard info. Tried to reactivate, but it's stuck in neutral. I'l keep it docked and check the status periodically.

The screen flashed subscription updated for a few seconds before I got the press continue to activate screen. It would be hard to imagine Sirius is updating the logos so I'll go with deactivating unsubscribed receivers.

Now hear this Sirius, I expect full access to all my favorite channels by sunrise or your phone will ring nonstop throughout the day. That will be all.
 

IdRatherBeSkiing

Sherbet is NOT and NEVER WILL BE ice cream.
Oct 11, 2008
21,629
9,286
168
Toronto, ON
I have a lifetime Sub with the problem. My other 2 are yearly work fine

I am cursed for saying anything. Mine went blank within the last hour.

At least my internet is still working.

Resent an activation request. Not that it will do anything.
 

nafddur

Member
Oct 18, 2008
174
3
18
Well, the receiver part of my S2 returned an hour or so ago (sometime between 10 and 11). All of my channels are back but when I tried to reset my recordings - I lost them when I did a reset and erase earlier today - I get a message saying that in order to use that (recording) feature, I must first activate my subscription. But since all the channels are back, isn't the subscription already activated? Still strange things going on.

Anyone else get at least the receiver part of their radios back?
 

nafddur

Member
Oct 18, 2008
174
3
18
Along with not being able to record, the internet function is missing as well. Still F'd up. I'll see how it is in the morning before I call them (again). May just need another activation signal sent.
 

TimTimSalabim

Active Member
Oct 17, 2008
852
34
28
Yes, I think another activation signal is needed. Apparently I've exceeded my 24 hr allotment of them, so I'll try again tomorrow.