S2 and car dock

JoeProcopio

New Member
Feb 17, 2009
18
0
1
so what is the trick to get the S2 to consistently work in the car? when I dock the S2, i usually leave it on, but the dock doesn't recognize it all the time. Should the S2 be in sleep mode, or even powered down before being placed in the dock? the car kit is brand new, the S2 is not brand new, but works gret in the home dock, and by itself...

any ideas? RTFM? lol

TIA
Joe
 

ClubSteeler

Member
Oct 16, 2008
416
11
18
Yeah, same with my SL100. If you are running off of battery power, and put it in the car dock, it sometimes continue to run off of the battery.

Put into sleep mode before you dock it, and you'll be fine.

Another of the many stiletto quirks. Likely it has something to do with the fact that after you shut the car off, you can choose to NOT power down the radio and run off of battery mode. For some reason, if you're already in battery mode, it tends to stay there when you plug into the car dock. This does NOT happen with the home docks.
 

JHDK

Release Robin's Bra
Oct 11, 2008
24,734
10,966
168
36
Hyrule
wow that sucks. sorry im not gonna be any help here. i just wanted to post that that is one issue that i have never had to deal with and in fact this is the first time ive even heard of it. my deal always turns right on when i dock it in the car. maybe it has something to do with the fact that my car's cigarette lighter doesnt shut off when my car is off. i can have the keys out of the egnition ans still charge my ish. it comes in handy, gotta watch out though...there were a few times when i fell asleep in the car with something plugged in just to wake up to a dead battery. good 'ol AAA.

-jhdk
 
Last edited:

JoeProcopio

New Member
Feb 17, 2009
18
0
1
my lighter is always on as well...it must have something to do withthe cold...I'
m in Jersey...it has been a little cold overnight...I have a Wrangler with soft top...when the Jeep warms up, it turns on by itself...it didn't happen all weekend, it was warm...so I'm chalking it up to the cold...
 

ClubSteeler

Member
Oct 16, 2008
416
11
18
wow that sucks. sorry im not gonna be any help here. i just wanted to post that that is one issue that i have never had to deal with and in fact this is the first time ive even heard of it. my deal always turns right on when i dock it in the car. maybe it has something to do with the fact that my car's cigarette lighter doesnt shut off when my car is off. i can have the keys out of the egnition ans still charge my ish. it comes in handy, gotta watch out though...there were a few times when i fell asleep in the car with something plugged in just to wake up to a dead battery. good 'ol AAA.

-jhdk

The one time this happened to me...

I was running on battery while walking to my car. Then, while still listening in battery mode, put the radio into the car dock without powering down.

For some reason, the output volume was lower than normal. Looking closer, I noticed that the little battery charging indicator was not on the display. It was still running on battery mode. Put into sleep mode, turned back on, and the battery charging indicator was therer, and volume level was back to normal.

This has never happened when the radio was in sleep mode when I docked it. then it turns right on.