Outlook 2003 help

mrpacs

Well-Known Member
Oct 11, 2008
2,993
78
48
Connecticut
OL 2003 and this odd thing just started to occur where this one particular character is being automatically inserted on every line of email messages.


 

Sirius Rich

Well-Known Member
Oct 11, 2008
2,153
33
48
Houston
Does this happen when you have a Word document open?

Pilcrow is what that symbol is called. Indicates a new paragraph. You may have a dirty "enter" key.
 

Evil_Ernie

Smell my finger
Oct 11, 2008
2,317
1,562
118
52
Hell
Try this keystroke while in the message display: Ctrl-Shift-8

If that doesn't work, then while still in the message display, go to Tools/Options and click View tab. Under Formatting Marks, uncheck Paragraph marks.
 
  • Like
Reactions: mrpacs

mrpacs

Well-Known Member
Oct 11, 2008
2,993
78
48
Connecticut
Try this keystroke while in the message display: Ctrl-Shift-8

If that doesn't work, then while still in the message display, go to Tools/Options and click View tab. Under Formatting Marks, uncheck Paragraph marks.
+1 for you EE. That fixed it. thanks! :)