My morning scare ...

IdRatherBeSkiing

Sherbet is NOT and NEVER WILL BE ice cream.
Oct 11, 2008
20,964
8,717
168
Toronto, ON
I was doing my 7am restart of my SL2. I do it every Saturday morning as its maintenance program. This morning I did it and it seemed to take forever to shutdown. When it did it immediately came back to the dog. I figured I may have jiggled the switch slightly. It stayed at the dog. I pulled the battery, let it stand for about 20 seconds and started again. Same thing. I left it and went and did other things figuring I would have to deal with Future Shop here and their extended warrentee. When I came back it had restarted and is functioning normally.

Does anyone know what it is doing at the dog prompt before those little dots appear?
 

Allanon

Member
Oct 17, 2008
313
16
18
Does anyone know what it is doing at the dog prompt before those little dots appear?

I don't know; I can only suspect. I guess that it is doing clean-up work. I shutdown my SL2 daily, as I do lots of recording (I like time shifting), and the wake up time varies a lot. Long dog prompt and occasional library update occur every few weeks.
 

down4six

Well-Known Member
Oct 14, 2008
2,036
81
48
Southern Colorado
www.twitter.com
I don't know; I can only suspect. I guess that it is doing clean-up work. I shutdown my SL2 daily, as I do lots of recording (I like time shifting), and the wake up time varies a lot. Long dog prompt and occasional library update occur every few weeks.

I decided to clean out my recorded shows. I had about 15-20 hours ( I record about one show a night, and I fell behind listening), so I deleted and shut down , and I noticed it took a bit longer as well. I fired it back up, the dog and circle show lasted about normal amount of time, but then it took about 5 minutes of "library update." I am starting to understand the importance of regular shutdowns
 

IdRatherBeSkiing

Sherbet is NOT and NEVER WILL BE ice cream.
Oct 11, 2008
20,964
8,717
168
Toronto, ON
I did my next weekly restart this morning. Same thing. Then I realized it is skipping those 5 dot sequence and just showing me the dog icon the whole time which makes it seem quite long. This is quite unusual.

Is that part of the bootup sequence in the recoverable firmware or burned into the unit itself? If its in the recoverable firmware, this is probably another instance of the memory corruption I would think.