Internet streaming problem

cyclopsbrew

New Member
Jan 21, 2009
2
0
1
Suddenly, when I attempt to stream Sirius, all I get is "Ready" in the Sirius media player. I'm running Vista and the only recent changes I've made are updating to Internet Explorer RC-1 and Windows Essentials Media Codec 2.1. Immediately after updating, Sirius streaming was working correctly for 2 days. Then nothing. I removed Windows Essential Media Codecs, with no change. Any help would be greatly appreciated.
 

GordyMac

Member
Jan 19, 2009
58
0
6
www.droidtvforum.com
I got this directly from the SIRIUS F.A.Q. at SIRIUS Satellite Radio - Help

14. Why does the player say it’s “ready” when I click on a channel, but no music is playing?

Part of our security system for the player uses a system of digital keys. These keys are valid for only a short period of time. In order to ensure that your browser doesn’t keep and try to use old and invalid keys, you must set your browser to cache pages either automatically or to never cache them at all.

To do this in Internet Explorer, go to your browser's "Tools" menu, click on "Internet Options," then "Settings," then select "Never" or "Automatically," click "Apply" and then "Okay." This should resolve the problem.

For Netscape on Windows, go to your browser’s "Edit" menu, choose "Preferences," select "Advanced," then select "Cache." Under "Compare the page in the cache to the page on the network" select "Every time I view the page" for best results

For Internet Explorer on Mac go to your browser's "Explorer" menu, choose "Preferences," then click on "Advanced." Under "Update Pages" select "Always" for best results.

These settings may vary from browser to browser.

Try that.. hope it works!
 

jobby

New Member
Mar 2, 2009
12
0
1
same exact problem. and my settings in the browser are already correct..

I NEED TO LISTEN!!!