I am getting dropouts sort of

IdRatherBeSkiing

Sherbert is NOT and NEVER WILL BE ice cream.
Oct 11, 2008
19,025
6,550
168
Toronto, ON
I am getting pauses in the music for about 1 second or so every now and again. I have gotten it on Classic Rewind and 80s on 8. Anybody else experiencing this? I have an SL2. with good reception tonight (2 bars).
 

AJ_II

Well-Known Member
Oct 13, 2008
6,197
169
63
36
Houston, TX
Yeah, I've been getting this for a while now on my SL100. I'll have 3 bars of reception, then all of a sudden it'll just drop out for a second or two. Usually happens on 123, Mad Dog Radio, more than any other channel.
 

YankeeXDev

Member
Oct 19, 2008
54
2
8
Rochester New York
I have been getting good reception tonight with my SL2 both in my car and home docks with 2-3 bars. The only problem I am having is now I can't get reception from the internal antenna. I go outside without the antenna headphones and it won't pick up anything, satellite or terrestrial signal. I don't understand it now what is wrong. Maybe the firmware upgrade F'ed something up. I would switch channels and heard a quick audio burst then "acquiring signal"

I don't know if the switchover messed with the stilettos or what.
 

Grüpsaar

DRC Forum Bum
Oct 11, 2008
2,358
96
48
32
Anytown, WI
www.youtube.com
Ever since the lineup changes, I also have had bad signal issues. In my living room, I could listen for hours on end with absolutely no issues, 2-3 bars on my Stiletto. Now, every 5 or so minutes it cuts out for a few seconds and comes back in, even with 2 bars. Moving the antennea to 3 bars signal doesn't. Same goes for my old Xact XTR7 in the bedroom. Cuts out a lot, no matter what.

Hopefully this is getting solved soon.
 

JoeTan

Well-Known Member
Oct 14, 2008
1,425
26
48
I've been getting the drop outs also and it's not antenna related and only happens for a short peroid of time and then it's over. Just this week it started doing it and not too often. I just listen 12hrs/day so I can notice these things.
 

MM

Administrator
Oct 9, 2008
4,312
105
63
New England
Last night I had some of these issues as well. I only had one bar of SAT all evening, when I usually have 3.
 

Grüpsaar

DRC Forum Bum
Oct 11, 2008
2,358
96
48
32
Anytown, WI
www.youtube.com
Doing better tonite. I put the anntennea back outside on the porch, two bars all night again like usual. And a little bit of terr. signal for some reaosn. Which is real odd, the nearest repeater is about 15=20 miles away i thought...And it has a weak signal according to online sources
 

Cartman4

New Member
Nov 9, 2008
6
0
1
Seattle, WA
I'm also getting the 1 second dropouts on my S100 every few minutes on channel 81 (Holly.) My signal strength is full. I also notice that when I replay a song that had a dropout the replay jumps across the dropout instead of playing the 1 second of silence. Makes sense I guess, since the data just isn't there.

HEY, just as I'm typing this it did it again, but this time the "Acquiring Signal" message also flashed up for an instant. I hadn't observed that before. Signal strength is still 3 out of 3 bars.
 

pboomer

New Member
Oct 27, 2008
7
0
1
WI
I have been getting dropouts as well with a new Sportster 5. I had thought I had a bad unit, so I had it replaced. I still get the dropouts. This happens both in the car and in the home boombox. On all occasions the signal was full strength. Not sure what is going on, but I hope it straightens itself out.
 

Cartman4

New Member
Nov 9, 2008
6
0
1
Seattle, WA
Still happening

OK, it's a week later and I'm still getting the dropouts every minute or so. If this was happening to everyone there would be riots, so it must be a problem with my SL100. So is doing the device recovery my best option?
 

IdRatherBeSkiing

Sherbert is NOT and NEVER WILL BE ice cream.
Oct 11, 2008
19,025
6,550
168
Toronto, ON
OK, it's a week later and I'm still getting the dropouts every minute or so. If this was happening to everyone there would be riots, so it must be a problem with my SL100. So is doing the device recovery my best option?
My SL2 seems to have stabalized. Haven't heard a dropout in quite some time.
 

pboomer

New Member
Oct 27, 2008
7
0
1
WI
The dropouts have not gone away

I am still getting periodic dropouts. I can listen for long periods of time without them, but then they re-appear. I have not figured out a pattern to this (if there is one). I know it is not my receiver, which is a Sportster 5 as I have had 2 of these units act the same way. It sounds like others are having similar issues with different receivers also. When I contacted Sirius a week ago they said they never heard of this type of issue. Hopefully they will soon and get it corrected.
 

IdRatherBeSkiing

Sherbert is NOT and NEVER WILL BE ice cream.
Oct 11, 2008
19,025
6,550
168
Toronto, ON

pboomer

New Member
Oct 27, 2008
7
0
1
WI
It is definitely not a reception issue. I had the setting for signal strength on when the dropouts were occurring and it was all the way at 100%. These dropouts occurred both in the car and in the home, both times reception was not an issue.