Holly (Sirius 81) Channel Drop on SL100s

theblur

New Member
Dec 19, 2008
3
0
1
Hi Everyone,

I was wondering if anyone else with a Stiletto 100 (or maybe even 10) or any other radio was experiencing a signal drop on Sirius 81. The music will play perfectly, but just drop out at random for about 1-5 seconds at a time then come back up. I thought at first that this was just an issue with my receiver / signal strength but my wife is experiencing the same issue with her SL100. The drop happens on no other stations for me (or her) that I listen to on a regular basis but it's quite annoying.....

Thoughts?
 

TSS Taylor

DRC Fan
Oct 9, 2008
3,501
200
63
Chicago, IL
www.tss-radio.com
I've heard people tell me that on their Stilettos ONE channel will always be aquiring signal and it's very odd. I wonder if this is related and what causes that. I don't think it's something wrong with the feed but maybe it's something else. I wonder if it has to do with Radio Replays. Do you both have radio replays enabled?
 

sparker

New Member
Oct 19, 2008
17
1
3
One thing i did notice was i still had 3 bars showing as my unit [sl100] read acquiring signal
 

IdRatherBeSkiing

Sherbert is NOT and NEVER WILL BE ice cream.
Oct 11, 2008
19,067
6,593
168
Toronto, ON
I have noticed this on other XM/DC channels on my SL2. Its not a signal drop ... its more of a pause. Its happening less than 1 month ago but it is still happening.
 

North_of_Calgary

New Member
Oct 15, 2008
13
0
1
I've been noticing it on both my SL2 and my Sportster Replay. Various channels. Noticing for about a month now.

Since I've been noticing it on both units I've assumed it's a problem with the source.

BTW: Family is really liking the "Holly" channel 81. Most of the songs are somewhat appropriate now that Western Canada is in a deep freeze and we'll actually get a truly White Christmas for the first time in a long time.
 

YankeeXDev

Member
Oct 19, 2008
54
2
8
Rochester New York
I have noticed this on other XM/DC channels on my SL2. Its not a signal drop ... its more of a pause. Its happening less than 1 month ago but it is still happening.
Count me in too, I would be listening to a song perfect reception 2-3 bars and then I would hear it drop out for a few seconds then go right back in. It is annoying trying to record songs and just in general listening to music dropping out. It happens in my antenna headphones and both docks.