G2 help

KTMCDO

Member
Oct 15, 2008
582
16
18
ALBUQUERQUE NM
i got my g2 today fedex delivered
and i cant get it to connect to my network
my security is WPA-PSK [TKIP]
i tried it with Wep still wont connect
 

DAB

Mod Emeritus
Oct 9, 2008
9,434
149
63
Louisiana
I don't know my network is WPA-2, I have a Linksys Wireless Router.

What brand do you have? I really don't know much about supporting connectivity issues, you maybe better off asking over at the Stacker Forum.

I think I would try to remove all security and see if it can connect. Then go back and add security again. Are you connecting with the SSID broadcasting or connecting to a hidden SSID?
 

roscoryan

DRC Graphics Guru
Oct 13, 2008
431
16
18
Burnsville, MN
I'm not a networking expert, but did you try lower-case letters (assuming you entered upper-case letters to begin with)...I'm not even sure that would make a difference, but it's worth a try.
 

DAB

Mod Emeritus
Oct 9, 2008
9,434
149
63
Louisiana
What about the known issue of the SSID having a space? Does yours? If it does you need to rename it to something that doesn't have a space.
 

IdRatherBeSkiing

Sherbert is not and never will be ice cream
Oct 11, 2008
17,074
5,028
168
Toronto, ON
Just a wild guess here but is your router updated with the latest firmware? This fixed many a SL2 issue at SBS as a lot of routers out of the box have bugs in the security software which have been addressed in updates.
 

MikeV

Member
Oct 15, 2008
49
1
8
Northern VA, USA
www.mikev.com
MAC address filtering? Some people turn this on, even when they have other security settings (WEP, WPA, etc.) enabled.

Also, try turning all security off momentarily, just to see if it connects then.

My G2 connects to my 802.11G network with WPA2 enabled and SSID broadcasting with no problems.
 

RomeE

New Member
Oct 27, 2008
21
1
3
San Diego, CA
We got him working via USB refresh. For some reason we are still working with him, the wifi router and the G2 are not communicating with each other properly.

Honestly, we haven't had other issues like this one, so we are still troubleshooting on this particular issue.

Honestly, Wifi almost always works out of the box with no issues. The issues that people do run into are normally associated with older firmware that didn't handle spaces in the network name, or people typing in the password in caps rather than lower case.

Thanks,
Rome E
Slacker Support
 

RomeE

New Member
Oct 27, 2008
21
1
3
San Diego, CA
yes it has been resolved had the geek squad come out yesterday
turns out my settings were screwed up now its working
via wifi and usb
Hey KTMCDO,
Do you mind shooting us an email at support@slacker.com and letting us know what the Geek Squad did? It might be helpful to understand the situation in case others run into.

Thanks,
Rome E
Slacker Support