Connect Stiletto2 to Wireless network with password

UDcc123

New Member
Dec 22, 2008
8
0
1
Hello,

I just set up my home wireless network. When I take the password off of the network, I can log into internet radio from my stiletto just fine. But when I put a password protection on the network, the stiletto won't log into the network...it asks me to type in the password, which I do correctly, but it then says it cannot connect.

I tried two different security types on the wireless network and neither one will work with the Stiletto: WEP & WPA-PSK.

Any help is greatly appreciated.

Thanks.
 

UDcc123

New Member
Dec 22, 2008
8
0
1
Check to see if you have WEP2 and if so, try it

I don't think so. There are 4 options for security. I've tried them all and none of them work. The only option that works is no password.

1) WEP (doesn't work with stiletto)
2) WPA-PSK [TKIP] (doesn't work with stiletto)
3)WPA2-PSK [AES]
4) WPA-PSK [TKIP] + WPA2-PSK [AES]
 

0sirius

New Member
Oct 20, 2008
2
0
1
Did you try removing the network, then let the SL2 rediscover it?
I remember reading awhile ago in the troubleshooting document on their website that you have to remove and rediscover a network if you change any setings.
 

IdRatherBeSkiing

Sherbet is NOT and NEVER WILL BE ice cream.
Oct 11, 2008
20,415
8,195
168
Toronto, ON
When I connected mine, I had issues when I set security. To correct, I upgraded my router's firmware to the latest. A lot of routers have issues with WPA as shipped. Then I deleted the network from the SL2. After that it connected WPA with the password.