Can't post on my MacBook...

semipenguin

Cheeseburger Connoisseur
Oct 11, 2008
24,147
8,576
168
49
Or on anything but tapatalk :(

My MacBook won't let me reply to anything. I just keep getting Bad Request.

It also happens when I try to do the same thing on the web browser on my phone.

Do I need to log out of tapatalk before I can post on anything else?

I don't know why this

Sent from my Samsung Galaxy S III via Tapatalk :)
 

HecticArt

Administrator
Oct 19, 2008
35,821
9,713
168
Toledo, Ohio
I'm not having issues. I posted from TT while I was in line at the store, and am on my laptop now. I'm never signed out from either account. Are you on the road today? Every once and again we find someone that can't log on from a public wi-fi. We think we may be on a banned website list at some places due to the adult language forums. I'll try from my phone's web browser.

Update:
I can post from the web browser from my phone.
 

semipenguin

Cheeseburger Connoisseur
Oct 11, 2008
24,147
8,576
168
49
I almost always use public wifi. I sometimes use my phone's wifi. Will try that when I get to a high speed connection.

Sent from my Samsung Galaxy S III via Tapatalk :)
 

Jon

Well-Known Member
Dec 16, 2008
12,756
3,122
163
44
Amsterdam in the Rockies
I almost always use public wifi. I sometimes use my phone's wifi. Will try that when I get to a high speed connection.

Sent from my Samsung Galaxy S III via Tapatalk :)
That might be the issue. As said before, most places block sites like this because of political/adult entertainment/controversial reasons.
 

DAB

Mod Emeritus
Oct 9, 2008
9,434
149
63
Louisiana
Run a hotspot from your phone and connect your Mac. If it post you know the deal.

Sent from my Nexus 7 using Tapatalk 2
 

semipenguin

Cheeseburger Connoisseur
Oct 11, 2008
24,147
8,576
168
49
Semi, is it working now?

I dunno. I haven't tried it yet. I'll try later this evening after I'm done driving :)

Sent from my iPhone 5 using Tapatalk


Sent from my Samsung Galaxy S III via Tapatalk :)
 

semipenguin

Cheeseburger Connoisseur
Oct 11, 2008
24,147
8,576
168
49
I'm getting fucking sick & tired of not being able to post on my fucking POS MacBook!

Someone please fix the fucking issue!

Sent from my Samsung Galaxy S III using Tapatalk :)
 

Evil_Ernie

Smell my finger
Oct 11, 2008
2,317
1,562
118
52
Hell
Watch the fucking language, Mr. Pottymouth! This isn't an xL zone! :2funny:

I am able to see the forums from my Mac using Safari, Firefox or Chrome, so it may just be the dreaded ID Ten T error. :p

I kid I kid!! Have you tried a different browser though?
 

semipenguin

Cheeseburger Connoisseur
Oct 11, 2008
24,147
8,576
168
49
Watch the fucking language, Mr. Pottymouth! This isn't an xL zone! :2funny:

I am able to see the forums from my Mac using Safari, Firefox or Chrome, so it may just be the dreaded ID Ten T error. :p

I kid I kid!! Have you tried a different browser though?
Sorry. I only have Safari on my MacBook. Its very frustrating :(

Sent from my Samsung Galaxy S III using Tapatalk :)
 

jef

Power Pig, Hello!
Oct 12, 2008
3,849
185
63
Sorry. I only have Safari on my MacBook. Its very frustrating :(
Download FF or Chrome and see what happens. You may have some bad items in the cache, or your cookies are whacked out. What URL does the browser show when you get the errors?
 

DAB

Mod Emeritus
Oct 9, 2008
9,434
149
63
Louisiana
I'm getting fucking sick & tired of not being able to post on my fucking POS MacBook!

Someone please fix the fucking issue!

Sent from my Samsung Galaxy S III using Tapatalk :)
I use Safari every single day and post to the forum. So, this is something related to your specific Macbook.

Have you tried resetting deleting cache on Safari and even doing a Browser reset?
 

semipenguin

Cheeseburger Connoisseur
Oct 11, 2008
24,147
8,576
168
49
Download FF or Chrome and see what happens. You may have some bad items in the cache, or your cookies are whacked out. What URL does the browser show when you get the errors?
I couldn't tell you what the URL is right now. I'll have to check all those things next time I break out the MacBook.

Thank you :)

Sent from my Samsung Galaxy S III using Tapatalk :)
 

semipenguin

Cheeseburger Connoisseur
Oct 11, 2008
24,147
8,576
168
49
I use Safari every single day and post to the forum. So, this is something related to your specific Macbook.

Have you tried resetting deleting cache on Safari and even doing a Browser reset?
I will try that next time I break out the MacBook. I have no issues with safari itself, but maybe I'll try Chrome, too.

Thank you :)

Sent from my Samsung Galaxy S III using Tapatalk :)