Digital Radio Central - Sponsored by TSS Radio
  DRC Home Page DRC Forums Contact Us  
 
SIRIUS Backstage Forum
 
 
 
  Sirius Satellite Radio XM Satellite Radio iTunes/iPod Slacker Pandora  
 
 
FAQ Members List Calendar Search Today's Posts Mark Forums Read  
Go Back   SIRIUS Backstage Forum > SIRIUS XM Discussion Forums > Radios & Receivers > Stiletto
Visit Digital Radio Central


Stiletto Stiletto...it's not just for shoes. Come here to talk about the new SL2, the SL100, or the SL10. Share tips, tricks and pointers, all available via WiFi...just like your music!

 
 
LinkBack Thread Tools Display Modes
 
 
Old 12-08-2006, 11:27 AM   #1 (permalink)
Mixologist
 
hecticart's Avatar
 
Join Date: Oct 16, 2006
Location: Sunny, Exotic, Toledo, OH
Posts: 429
hecticart is on a distinguished road
Default My Saved Songs Skip.

Ok, I've been stockpiling "Loved" tunes over the last month or so that I've had my Stiletto. This receiver has been fantastic. I have about 150 tunes that I've been able to harvest for those time where there's no access to sat signal or wi-fi. All good.

I decided to crank one in the office today for a co-worker, and realized that it had a short (half second) skip in the middle of the tune. I had also heard a skip in a tune a few days ago, so I decided to just let my library of saved songs play this morning. Many of them, possibly half of the library have short skips. A couple have many skips, making them pretty worthless.

My signal strength at work, where I record most of my tunes, is strong. 2 to 3 bars and rarely a drop out. The repeater is across the street from my window, and I can almost see it. I get mostly terrestrial signal, and almost no sat signal at work. . . . if that makes a difference.

Has anybody else had skips in their saved songs?
hecticart is offline  
 
 
Old 12-08-2006, 12:00 PM   #2 (permalink)
Loyal Listener
 
Join Date: Feb 06, 2004
Posts: 231
musicguy2k3 is on a distinguished road
Default

I heard that the other night on mine also.

For me to correct it I did a hard power off, took out the battery, wait a min, and put battery back in. The unit was in the home kit at the time.

Also I have noticed that almost every time I connect it to my car dock the sat will play for one second and stop until I do a soft reset (put to sleep and then power up). It's a minor issue but annoying.

Another thing I seen a couple times is that it is VERY slow in the car dock. Meaning, changing from preset A, B, C, or just going through menus is very slow. When that happens I pop it out of the dock, take out the battery and put the battery back in.

I have never seen the above behavior of it being slow in the home dock or by itself so I am thinking the car kit might need a firmware update in the future to fix.

Hope this helps.
__________________
- Doug
musicguy2k3 is offline  
 
 
Old 12-08-2006, 12:12 PM   #3 (permalink)
Mixologist
 
hecticart's Avatar
 
Join Date: Oct 16, 2006
Location: Sunny, Exotic, Toledo, OH
Posts: 429
hecticart is on a distinguished road
Default

Yep, the docks are slow with the remotes.

I'll try removing the battery to see if that helps with the skipping. It happens in the same place on the same songs, so I'm curious if it will work or not.

I'll check back later.
hecticart is offline  
 
 
Old 12-11-2006, 12:24 PM   #4 (permalink)
Mixologist
 
hecticart's Avatar
 
Join Date: Oct 16, 2006
Location: Sunny, Exotic, Toledo, OH
Posts: 429
hecticart is on a distinguished road
Default

I seem to be getting a few skips with mp3's that I've loaded onto my Stiletto also.

Nobody else is getting this?

I may be exchanging at CC. . . .
hecticart is offline  
 
 
Old 12-11-2006, 01:33 PM   #5 (permalink)
Loyal Listener
 
Join Date: Oct 06, 2006
Location: New Jersey
Posts: 129
Gary1 is on a distinguished road
Default

Quote:
Originally Posted by hecticart
I seem to be getting a few skips with mp3's that I've loaded onto my Stiletto also.

Nobody else is getting this?

I may be exchanging at CC. . . .
I noticed the other day that two of the songs I imported to the Stiletto from Yahoo skipped. This was the first time I've had this problem. I'm hoping this was a one time thing and is not going to be a problem.
__________________
Sirius about satellite radio.
Gary1 is offline  
 
 
Old 12-11-2006, 02:19 PM   #6 (permalink)
Channel Surfer
 
Join Date: Nov 13, 2004
Posts: 36
sjsutton is on a distinguished road
Default

I noticed on a few MP3s I loaded up skipped also. If I repeat the song, it may or may not skip.
The only difference I noticed is that my memory is pushing around 46% (the cap is what 49%?)
Not sure if this has anything to do with it, but I've only experienced the skipping just recently.
sjsutton is offline  
 
 
Old 12-11-2006, 02:42 PM   #7 (permalink)
DAB
Site Editor / Moderator

 
DAB's Avatar
 
Join Date: Jan 08, 2003
Location: Louisiana
Posts: 20,013
DAB has a spectacular aura aboutDAB has a spectacular aura aboutDAB has a spectacular aura about
Default

I had it happen a couple fo times myself. I've listened to many hours of music via the Library. The couple of times I noticed it, the sat chip was still on because my tuner was running warm. Once I shut down and restarted it didn't do it again. Since then I've always made sure my sat chip is off when I plan to use the Library/Radio Replays/Internet Radio. I cannot confirm or be 100% sure this is the cause, but I supect it maybe. I have confirmed the sat chip staying on issue though and hopefully there will be a bug fix for that soon.
__________________
DAB

Digital Radio Central (New Forum) http://www.digitalradiocentral.com/forum.php

Slacker G2 Premium (4gb-25 Stations), Home Dock
Delphi XpressRC with 2 Home, 2 Car Docks and XMBB1 Boombox
1st Gen, iPod Touch 32gb (Slacker and Pandora Apps) iKicker Boombox
DAB is offline  
 
 
Old 12-11-2006, 04:44 PM   #8 (permalink)
Mixologist
 
hecticart's Avatar
 
Join Date: Oct 16, 2006
Location: Sunny, Exotic, Toledo, OH
Posts: 429
hecticart is on a distinguished road
Default

After Musicguy2k3 suggested removing the battery, I gave it a try then started up directly in the library. Same skips, same place from tunes recorded off the sat. I haven't tried it with songs I've loaded after resetting this way yet.
hecticart is offline  
 
 
Old 12-11-2006, 05:01 PM   #9 (permalink)
DAB
Site Editor / Moderator

 
DAB's Avatar
 
Join Date: Jan 08, 2003
Location: Louisiana
Posts: 20,013
DAB has a spectacular aura aboutDAB has a spectacular aura aboutDAB has a spectacular aura about
Default

Quote:
Originally Posted by hecticart
After Musicguy2k3 suggested removing the battery, I gave it a try then started up directly in the library. Same skips, same place from tunes recorded off the sat. I haven't tried it with songs I've loaded after resetting this way yet.
That maybe some bad recordings you've got... Mine were sporadic in nature and never with the same song. But I have not experienced it since I started making sure my sat chip was off. Been a few weeks now.
__________________
DAB

Digital Radio Central (New Forum) http://www.digitalradiocentral.com/forum.php

Slacker G2 Premium (4gb-25 Stations), Home Dock
Delphi XpressRC with 2 Home, 2 Car Docks and XMBB1 Boombox
1st Gen, iPod Touch 32gb (Slacker and Pandora Apps) iKicker Boombox
DAB is offline  
 
 
Old 12-11-2006, 05:11 PM   #10 (permalink)
Mixologist
 
XMECUTIONER's Avatar
 
Join Date: Oct 07, 2004
Location: Northern Virginia
Posts: 443
XMECUTIONER is on a distinguished road
Send a message via ICQ to XMECUTIONER Send a message via Yahoo to XMECUTIONER
Default

Quote:
Originally Posted by hecticart
I seem to be getting a few skips with mp3's that I've loaded onto my Stiletto also.

Nobody else is getting this?

I may be exchanging at CC. . . .
I've had some skips as well, but it's only when I use the car kit. When I listen on my Soloist or on the go, everything is fine.
__________________
"Fred if you don't stop pushing that button I will fly to New York...AND BREAK ALL OF YOUR FINGERS!"-Eric the Midget
"I will meet you at JFK." - Fred
SIRIUS-Stiletto 2 w/2 GB microSD card
XM-Xpress RC/Home Kit
16 GB iPod Touch
ALL CONNECTED TO SOLOIST DOCK!
XMECUTIONER is offline  
 
 
Old 12-11-2006, 06:58 PM   #11 (permalink)
Channel Surfer
 
Join Date: Jun 23, 2005
Posts: 39
bbk5 is on a distinguished road
Default

I had the same problem today after loading some MP3's on it. After doing a clean shut-down, the problem went away. DAB seems to be right about the Satellite chip remaining active and interfering with MP3 playback (although it only starts happening on a higher bit-rate file as opposed to a loved song).
bbk5 is offline  
 
 
Old 12-12-2006, 08:02 AM   #12 (permalink)
Mixologist
 
hecticart's Avatar
 
Join Date: Oct 16, 2006
Location: Sunny, Exotic, Toledo, OH
Posts: 429
hecticart is on a distinguished road
Default

I'm beginning to wonder if the car dock isn't the culprit. I pulled the battery and went straight to library. The same album I had loaded that had skipped in the car dock didn't skip again in my home docks. Some of the songs that I've loved still skip in the same places. What I'm not sure about, is if I had loved them while in the car or at home. . . . (that sounds bad)

More troubleshooting to do. . . .
hecticart is offline  
 
 
Old 12-12-2006, 09:08 AM   #13 (permalink)
DAB
Site Editor / Moderator

 
DAB's Avatar
 
Join Date: Jan 08, 2003
Location: Louisiana
Posts: 20,013
DAB has a spectacular aura aboutDAB has a spectacular aura aboutDAB has a spectacular aura about
Default

Quote:
Originally Posted by hecticart
I pulled the battery and went straight to library. The same album I had loaded that had skipped in the car dock didn't skip again in my home docks. Some of the songs that I've loved still skip in the same places.
The mere fact that when you pull the battery and then go directly to the library without first going to the Sat Radio and it doesn't do it, seems to confirm my point. However, you apparently do have some bad loved songs that skip no matter what you do, I would suggest you just delete those.
__________________
DAB

Digital Radio Central (New Forum) http://www.digitalradiocentral.com/forum.php

Slacker G2 Premium (4gb-25 Stations), Home Dock
Delphi XpressRC with 2 Home, 2 Car Docks and XMBB1 Boombox
1st Gen, iPod Touch 32gb (Slacker and Pandora Apps) iKicker Boombox
DAB is offline  
 
 
Old 12-12-2006, 11:50 AM   #14 (permalink)
Mixologist
 
hecticart's Avatar
 
Join Date: Oct 16, 2006
Location: Sunny, Exotic, Toledo, OH
Posts: 429
hecticart is on a distinguished road
Default

Quote:
Originally Posted by DAB
The mere fact that when you pull the battery and then go directly to the library without first going to the Sat Radio and it doesn't do it, seems to confirm my point. However, you apparently do have some bad loved songs that skip no matter what you do, I would suggest you just delete those.
Sure enough. Now I'm trying to narrow down the cause of the bad recordings. I know that I have recorded some tunes while using the car dock, but don't remember which ones. I need to experiment a bit and see if I can recreate the problem consistently.
hecticart is offline  
 
 
Old 12-12-2006, 04:59 PM   #15 (permalink)
DAB
Site Editor / Moderator

 
DAB's Avatar
 
Join Date: Jan 08, 2003
Location: Louisiana
Posts: 20,013
DAB has a spectacular aura aboutDAB has a spectacular aura aboutDAB has a spectacular aura about
Default

Quote:
Originally Posted by hecticart
I need to experiment a bit and see if I can recreate the problem consistently.
Good deal, keep us posted...
__________________
DAB

Digital Radio Central (New Forum) http://www.digitalradiocentral.com/forum.php

Slacker G2 Premium (4gb-25 Stations), Home Dock
Delphi XpressRC with 2 Home, 2 Car Docks and XMBB1 Boombox
1st Gen, iPod Touch 32gb (Slacker and Pandora Apps) iKicker Boombox
DAB is offline  
 
 
 

Go Back   SIRIUS Backstage Forum > SIRIUS XM Discussion Forums > Radios & Receivers > Stiletto


Digitalradiocentral.com




Similar Threads
Thread Thread Starter Forum Replies Last Post
S50 SAVED SONGS jimeerey SIRIUS S50 5 05-12-2006 09:41 PM
saved songs no longer play Bandini SIRIUS S50 13 05-08-2006 12:54 PM
songs saved with love button sound funny?? one028 SIRIUS S50 1 03-19-2006 08:04 AM
S50 won't play saved songs from any Sirius channels BOWM7722 SIRIUS S50 6 03-15-2006 05:27 AM
Attention: Area 63 Program Director (and Liquid Todd) NeuroRip SIRIUS Electronic & Dance 13 05-01-2005 10:17 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:30 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 PL2
All Content Copyright SIRIUS Backstage. All Rights Reserved. SIRIUS and registered trademarks are the property of SIRIUS Satellite Radio, Inc. The opinions posted on SIRIUS Backstage website and forums are those of the individual posters and/or this website and are not necessarily the opinions or positions of SIRIUS Satellite Radio, Inc.